CONTACT US: 1-800-622-4403
ABOUT    CONTACT SALES    SERVICE AREAS
Domains To Datacenter Since 1994

ASP.NET 4.5 Support

Question: I have an account on the newer POA system, but my plan only supports ASP.NET 2.0 & 4.0, how do I get ASP.NET 4.5 enabled for my account?

Answer: You'll need to sign up for our newer plans. They are running Server 2008 that supports ASP.NET 4.5.

Here are the steps you'll need to take.

1. Browse to the following link to our InfoQuest Web Hosting Plans, you'll need to select the WebSolo or higher to get ASP.NET 4.5.

2. Under that section, click "on" the 30 Day Trial link.

3. Select if you want an Exclusive IP address (required for SSL), then click continue.
 
4. Click "Continue" till you come to the section where it asks if you're an existing customer, click Yes, then login with your username and password.

5. Except the "Term and Conditions" and then submit the order.

6. Once the order is completed, you'll have 2 subscription under your account now.

7. Remove the domain that you're wanting to use ASP.NET 4.5 on from the old subscription. This will remove everything from that domain, email, etc.

8. Select the new subscription at the top right hand corner, then "add" the domain name to that subscription under the "Hosted Domains" tab.

9. Upload the content to the new system. Select the "Website" tab, then click the Domain, then Select "Web Hosting Settings".

10. Click "Edit" then set ASP.NET 4.0 from the drop down for the new account, which includes 4.5 with when 4.0 is enabled, then click Submit.

10. Then you'll be ready to go.




Feedback and Knowledge Base